Uppdaterat sidan till Joomla 3.3

Har nu uppdaterat sidan till Joomla 3.3. Rekomenderar att man har minst Joomla 2.4 installerat och har man äldre version skall den fixas snarast möjligen.

Skriv ut